FORUM FASTWEB



FORUM FASTWEB
NON UFFICIALE E INDIPENDENTE

risposte
              

Aggiornamento antivirus AVG

        FORUM FASTWEB -> PROGRAMMI
tetra000
Novizio
Novizio
Status: OFFLINE


    Rispondi citando
Ciao a tutti,
uso AVG 7.5.516 come antivirus e la connessione ADSL Fastweb.
Mi succede che non riesco ad aggiornarlo in modo automatico (manualmente sì). In pratica resta in "Open connection..." e non si connette mai. Ho già controllato il firewall (quello di Windows XP) ed è a posto, ho anche consultato il sito AVG ma mi pare che non ci sia nulla di significativo. La cosa più strana è che la prima volta ha funzionato poi non più.

Grazie a chiunque può aiutarmi.
Massimo
gigiotto
User
User
Status: OFFLINE


    Rispondi citando
e' probabile che durante l'installazione tu non abbia spuntato la voce dove richiede l'aggiornamento automatico?
tetra000
Novizio
Novizio
Status: OFFLINE


    Rispondi citando
Non credo perchè ho lasciato tutti i default, poi come dicevo, la prima volta ha funzionato.

Max
=Snake=(ITA)=
Novizio
Novizio
Status: OFFLINE


    Rispondi citando
Sinceramente non mi è mai capitato questo problema, e di problemi da quando ho fastweb ne ho avuti, e anche tanti icon_biggrin.gif (rido ma ci sarebbe da piangere per la qualità pari ad un hotel zero stelle), comunque hai provato a reinstallare l'antivirus? è l'unica soluzione che mi viene in mente icon_sad.gif
PER POTER SCRIVERE UN NUOVO MESSAGGIO BISOGNA REGISTRARSI
 FORUM FASTWEB -> PROGRAMMI
   
Pagina 1 di 1




Ven Feb 21, 2020 8:34 pm