FORUM FASTWEB



FORUM FASTWEB
NON UFFICIALE E INDIPENDENTE

risposte
              

compaq presario 2100

        FORUM FASTWEB -> ALTRO E HARDWARE
stefano956
Novizio
Novizio
Status: OFFLINE


    Rispondi citando
Salve a tutti!Sono nuovo del forum.Vi ho conosciuto tramite una ricerca per un compq presario 2100 e per il momento mi siete stati molto utili.Perchè mi avete svelato i misteri per aprire il suddetto.Quello che vorrei chiedervi è:il mio all'avvio dopo circa 2 orette di fermo non trova l hd devo fargli fare l'avvio una decina di volte dopo di che una volta avviato posso spegnerlo e riaccenderlo senza problemi(l hd non è presente nemmeno sul bios)Cambiando le impostazioni di avvio nel bios i led del floppi e del cd lampeggiano quello dell hd no.Potrebbe essere la batteria tampone??per cambiarla bisogna aprire veramente il tutto??
subpanda
MODERATORE
MODERATORE
Status: OFFLINE


    Rispondi citando
Da quello che scrivi ipotizzo che lo HD ti stia dicendo ...
Sbrigati che mi sto rompendo.
stefano956
Novizio
Novizio
Status: OFFLINE


    Rispondi citando
il fatto è che ho questo notebook perche dovevo sostituirgli l'hd ed è stato appena sostituito quello che montava era da 40gb(rotto) ora ne ho messo uno da 80gb.(nuovo)lo strano e che una volta partito se si lascia spento per poco riparte normalmente(mezza giornata ogni 10 min.) se lo lasci spento un paio d'ore no.appunto pensavo alla bat.tam. perchè non mantiene memorizzate le impostazioni.Comunque GRAZIE!!

Scusa dimenticavo che il notebook è stato fermo per più di un anno!
subpanda
MODERATORE
MODERATORE
Status: OFFLINE


    Rispondi citando
Va bene, fermo non significa che non possa funzionare, ma da quello che hai scritto, mi dispiace comunicarti che anche quello "nuovo" ha la possibilità che sia rotto.

la differenza tra 10 minuti ed un paio di ore, può forse evidenziare che la ventola funzioni a sua volta non correttamente, come evidenziare altri problemi verso la CPU.
bofh68
MODERATORE
MODERATORE
Status: OFFLINE


    Rispondi citando
Aggiungerei che potrebbe essere il controller IDE sulla MotherBoard del Compaq ad avere problemi (seri direi). Se hai la possibilità di provare il nuovo HD su un altro Notebook fallo. Il controllo incrociato ti svelerà se il problema è da imputare al Disco o al controller.
Io propenderei, purtroppo, per quest'ultimo. Se così fosse....auguri.

xyxwave.gif
stefano956
Novizio
Novizio
Status: OFFLINE


    Rispondi citando
Penso che montero l hd su un altro notebook e vedro se creera problemi anche li.comunque GRAZIE!!!!
PER POTER SCRIVERE UN NUOVO MESSAGGIO BISOGNA REGISTRARSI
 FORUM FASTWEB -> ALTRO E HARDWARE
   
Pagina 1 di 1




Sab Giu 06, 2020 10:53 pm